Commit e2a8e289 authored by Han Young's avatar Han Young
Browse files

require 5.77 framework for KQuickCharts

parent 76b952e6
Pipeline #41400 failed with stage
in 50 seconds
......@@ -8,7 +8,7 @@
project(kweather)
cmake_minimum_required(VERSION 2.8.12)
set(KF5_MIN_VERSION "5.60.0")
set(KF5_MIN_VERSION "5.77.0") // KQuickCharts
if (ANDROID)
set(QT_MIN_VERSION "5.15.0") # the QTimezone doesn't work with Qt version before 5.15 beta 3
else()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment