Verified Commit 4975c903 authored by Jonah Brüchert's avatar Jonah Brüchert 🌳

Bump cmake requirement to 2.8.12

Fixes warning "Your project should require at least CMake 2.8.12 to use FindKF5.cmake"
parent e2b95b06
project(plasma-settings)
cmake_minimum_required(VERSION 2.8.10.1)
cmake_minimum_required(VERSION 2.8.12)
################# Disallow in-source build #################
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment