Commit f290c50a authored by Heiko Becker's avatar Heiko Becker 🏃

Actually require the desired Qt version

parent c419934a
Pipeline #18790 passed with stage
in 8 minutes and 25 seconds
......@@ -24,11 +24,10 @@ include(KDECMakeSettings)
include(KDECompilerSettings)
include(ECMQMLModules)
find_package(Qt5 REQUIRED NO_MODULE COMPONENTS Core Quick Test Gui)
################# now find all used packages #################
set (QT_MIN_VERSION "5.4.0")
find_package(Qt5 ${QT_MIN_VERSION} REQUIRED NO_MODULE COMPONENTS Core Quick Test Gui)
find_package(KF5 REQUIRED COMPONENTS
WindowSystem
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment