Commit d2c04c65 authored by Vlad Zahorodnii's avatar Vlad Zahorodnii

[kstyle] Don't suppress deprecation warnings

Summary:
Depends on D12262
Depends on D12261
Depends on D12260
Depends on D12259
Depends on D12258
Depends on D12257
Depends on D12256

Reviewers: #breeze, hpereiradacosta

Reviewed By: hpereiradacosta

Subscribers: plasma-devel

Tags: #plasma

Maniphest Tasks: T8056

Differential Revision: https://phabricator.kde.org/D12263
parent 3c40e386
......@@ -11,14 +11,6 @@ if(BREEZE_USE_KDE4)
endif()
# do not warn on deprecated calls. this is because we need to still support QT4 compilation
# which uses many classes deprecated in QT5
if(NOT BREEZE_USE_KDE4)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wno-deprecated-declarations")
endif()
################# Qt/KDE #################
if(BREEZE_USE_KDE4)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment