Commit 166c45f8 authored by Nate Graham's avatar Nate Graham 🔩

Fix minimum required appstream version

It doesn't compile with anything earlier than 0.12.8, so let's make that
the minimum version.

BUG: 429225
parent 189f2f9d
......@@ -28,7 +28,7 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED CoreAddons Config Crash DBusAddons
find_package(KF5Kirigami2 2.7.0)
find_package(packagekitqt5 1.0.1 CONFIG)
find_package(AppStreamQt 0.11.1 CONFIG)
find_package(AppStreamQt 0.12.8 CONFIG)
find_package(KF5Attica 5.23 CONFIG)
find_package(KF5NewStuff 5.53 CONFIG)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment