We now have a hard dependency on KNewStuff 5.53

The functionality in 5.53 required is the error reporting signalling
introduced in R304:e8e3160cd20c11090572bd66337b41d9567bf461
parent 02d9147d
......@@ -29,7 +29,7 @@ find_package(KF5Kirigami2 2.1.0)
find_package(packagekitqt5 1.0.1 CONFIG)
find_package(AppStreamQt 0.11.1 CONFIG)
find_package(KF5Attica 5.23 CONFIG)
find_package(KF5NewStuff 5.23 CONFIG)
find_package(KF5NewStuff 5.53 CONFIG)
set(CMAKE_AUTORCC ON)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment