Commit 5ecdfb1a authored by Jonathan Esk-Riddell's avatar Jonathan Esk-Riddell 🏄
Browse files

Update kf5 version requirement to 5.86

GIT_SILENT
parent 593c8057
...@@ -4,7 +4,7 @@ project(KDE-CLI-Tools) ...@@ -4,7 +4,7 @@ project(KDE-CLI-Tools)
set(PROJECT_VERSION "5.23.0") set(PROJECT_VERSION "5.23.0")
set(QT_MIN_VERSION "5.15.0") set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.82") set(KF5_MIN_VERSION "5.86")
set(KDE_COMPILERSETTINGS_LEVEL "5.82") set(KDE_COMPILERSETTINGS_LEVEL "5.82")
set(CMAKE_CXX_STANDARD 17) set(CMAKE_CXX_STANDARD 17)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment