Commit 84b98143 authored by Jonathan Esk-Riddell's avatar Jonathan Esk-Riddell 🏄
Browse files

Update kf5 version requirement to 5.82

GIT_SILENT
parent 5b318a3d
......@@ -4,7 +4,7 @@ project(decoration-api)
set(PROJECT_VERSION "5.21.80")
set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.78")
set(KF5_MIN_VERSION "5.82")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
# where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment