Commit 2a2e7378 authored by Heiko Becker's avatar Heiko Becker 🏃

Require KF5 5.58.0 like the rest of Plasma

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D21129
parent 12eba775
......@@ -10,7 +10,7 @@ if("${CMAKE_SOURCE_DIR}" STREQUAL "${CMAKE_BINARY_DIR}")
endif()
set(QT_MIN_VERSION 5.11.0)
set(KF5_MIN_VERSION 5.50.0)
set(KF5_MIN_VERSION 5.58.0)
include(FeatureSummary)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment