Commit 873444e6 authored by Nicolas Fella's avatar Nicolas Fella
Browse files

Require C++17

We agreed to use C++17 in Plasma. Document this decision here
parent 2f23a85a
......@@ -12,6 +12,9 @@ endif()
set(QT_MIN_VERSION 5.12.0)
set(KF5_MIN_VERSION 5.72.0)
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
include(FeatureSummary)
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment