Commit 7c7ca446 authored by Heiko Becker's avatar Heiko Becker Committed by Heiko Becker
Browse files

Drop no longer necessary dependencies

No longer necessary since 24f4c6f9.
parent e73889bf
......@@ -18,12 +18,9 @@ include(ECMQMLModules)
find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS Core Gui Widgets)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
Completion
Config
ConfigWidgets
CoreAddons
Crash
DBusAddons
DocTools
I18n
IconThemes
......@@ -32,8 +29,6 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
Service
Solid
WidgetsAddons
WindowSystem
XmlGui
Declarative
Package
Solid
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment