Commit b902a0b3 authored by Nicolas Fella's avatar Nicolas Fella
Browse files

Remove obsolete PlasmaQuick workaround

The issue has been resolved
parent 0b4c4751
......@@ -37,10 +37,9 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
IconThemes
KCMUtils
Plasma
PlasmaQuick
XmlGui
)
# WARNING PlasmaQuick provides unversioned CMake config
find_package(KF5 REQUIRED COMPONENTS PlasmaQuick)
find_package(KF5Screen ${PROJECT_VERSION} REQUIRED)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment