Commit 019542ff authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Now we depend against kf5.58

parent ee631db6
......@@ -45,10 +45,6 @@ add_subdirectory(plasmoid)
add_subdirectory(tests)
add_subdirectory(console)
if (${ECM_VERSION} STRGREATER "5.58.0")
install(FILES kscreen.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
else()
install(FILES kscreen.categories DESTINATION ${KDE_INSTALL_CONFDIR})
endif()
install(FILES kscreen.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
feature_summary(WHAT ALL FATAL_ON_MISSING_REQUIRED_PACKAGES)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment