Commit 14b0b4dd authored by Harald Sitter's avatar Harald Sitter 🏳🌈
Browse files

Revert "lower the kf5 requirement to accommodate build.kde.org"

This reverts commit f9522c46.

I've figured out how to get a new frameworks build for plasma \o/
parent f9522c46
...@@ -5,7 +5,7 @@ set(PROJECT_VERSION "5.19.80") ...@@ -5,7 +5,7 @@ set(PROJECT_VERSION "5.19.80")
set(PROJECT_VERSION_MAJOR 5) set(PROJECT_VERSION_MAJOR 5)
set(QT_MIN_VERSION "5.14.0") set(QT_MIN_VERSION "5.14.0")
set(KF5_MIN_VERSION "5.72.0") set(KF5_MIN_VERSION "5.73.0")
find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS DBus Widgets Quick Test) find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS DBus Widgets Quick Test)
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE) find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR}) set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment