Commit 688582e4 authored by Eike Hein's avatar Eike Hein
Browse files

Bump minimum Qt version to 5.4.0.

parent 4d112286
project(ksysguard)
set(PROJECT_VERSION "5.2.90")
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(QT_MIN_VERSION "5.3.0")
set(QT_MIN_VERSION "5.4.0")
set(KSYSGUARD_VERSION 4.98.0)
set(KSYSGUARD_STRING_VERSION "${KSYSGUARD_VERSION}")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment