Commit 1bd3c3e2 authored by Jonathan Esk-Riddell's avatar Jonathan Esk-Riddell 🏄
Browse files

Update kf5 version requirement to 5.82

GIT_SILENT
parent 2cdfbc24
project(pam_kwallet)
cmake_minimum_required(VERSION 3.16)
set(KF5_MIN_VERSION "5.78")
set(KF5_MIN_VERSION "5.82")
set(PROJECT_VERSION "5.21.80")
set(PROJECT_VERSION_MAJOR 5)
......@@ -38,7 +38,7 @@ set(pam_kwallet_SRCS
pam_kwallet.c
)
set(KF5_MIN_VERSION "5.78")
set(KF5_MIN_VERSION "5.82")
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
Wallet
)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment