Commit aa48fd7b authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We depend against 5.62 now

parent f057179a
......@@ -23,9 +23,5 @@ install(
${PLUGIN_INSTALL_DIR}/kf5/org.kde.kwindowsystem.platforms/
)
if (${ECM_VERSION} STRGREATER "5.58.0")
install(FILES kwindowsystem.kwayland.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
else()
install(FILES kwindowsystem.kwayland.categories DESTINATION ${KDE_INSTALL_CONFDIR})
endif()
install(FILES kwindowsystem.kwayland.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment