Commit c784d413 authored by Vlad Zahorodnii's avatar Vlad Zahorodnii
Browse files

Fix remaining usages of REQUIRED_QT_VERSION and KF5_DEP_VERSION

REQUIRED_QT_VERSION and KF5_DEP_VERSION trace their origin back to KF5.
But in Plasma, we use QT_MIN_VERSION and KF5_MIN_VERSION instead.
parent 554e17d0
@PACKAGE_INIT@
include(CMakeFindDependencyMacro)
find_dependency(Qt5Gui @REQUIRED_QT_VERSION@)
find_dependency(KF5Wayland "@KF5_DEP_VERSION@")
find_dependency(Qt5Gui "@QT_MIN_VERSION@")
find_dependency(KF5Wayland "@KF5_MIN_VERSION@")
find_dependency(Wayland "@WAYLAND_MIN_VERSION@")
include("${CMAKE_CURRENT_LIST_DIR}/KWaylandServerTargets.cmake")
......
include(ECMMarkAsTest)
find_package(Qt5 ${REQUIRED_QT_VERSION} CONFIG REQUIRED Test)
find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED Test)
remove_definitions(-DQT_NO_CAST_FROM_BYTEARRAY)
remove_definitions(-DQT_NO_CAST_FROM_ASCII)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment