Commit da69181f authored by Vlad Zahorodnii's avatar Vlad Zahorodnii
Browse files

Bump minimum required wayland-protocols version to 1.18

Bump the minimum required version since kwaylandserver cannot be built
with prior versions of wayland-protocols.
parent 8d97ed61
......@@ -51,7 +51,7 @@ set_package_properties(Wayland PROPERTIES
find_package(WaylandScanner)
find_package(WaylandProtocols 1.15)
find_package(WaylandProtocols 1.18)
set_package_properties(WaylandProtocols PROPERTIES TYPE REQUIRED)
find_package(EGL)
......
  • Should this be reverted after : 11e6c106 ?

    I seem to be able to compile this fine with 1.17 version of wayland-protocols.

  • Yes, you can. However, please update wayland-protocols in Neon unstable, it's just a bunch of xml files.

Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment