• Martin Flöser's avatar
    Make Wayland::EGL optional again · d89777bc
    Martin Flöser authored
    This is needed to make KWin build-able on non-Linux, but is actually
    only a workaround. The dependency should also be available on non-Linux.
    
    This disables the EGL integration in the Wayland backend (QPainter still
    available) and the EGL fallback in the qpa plugin (preferred context
    sharing still available, but requires a working OpenGL Scene).
    
    REVIEW: 126202
    d89777bc
CMakeLists.txt 770 Bytes