Commit 093133c4 authored by Vlad Zahorodnii's avatar Vlad Zahorodnii
Browse files

[plugins/windowsystem] Use upstream KWINDOWSYSTEM_BUILD_DEPRECATED_SINCE

Summary: The next release of Plasma depends on KF 5.66.

Reviewers: #kwin, dfaure

Reviewed By: dfaure

Subscribers: kwin

Tags: #kwin

Differential Revision: https://phabricator.kde.org/D26694
parent 423c6cfa
...@@ -23,15 +23,6 @@ ...@@ -23,15 +23,6 @@
#include <QObject> #include <QObject>
// Compat with KF < 5.64
#ifndef KWINDOWSYSTEM_BUILD_DEPRECATED_SINCE
#ifndef KWINDOWSYSTEM_NO_DEPRECATED
#define KWINDOWSYSTEM_BUILD_DEPRECATED_SINCE(x, y) 1
#else
#define KWINDOWSYSTEM_BUILD_DEPRECATED_SINCE(x, y) 0
#endif
#endif
namespace KWin namespace KWin
{ {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment