Commit 3eaf8113 authored by Heiko Becker's avatar Heiko Becker
Browse files

CMake: Require at least plasma-wayland-protocols >= 1.8

It needs [1] from plasma-wayland-protocols.git or fails with
"outputmanagement_v2_interface.cpp:214:50: error:
'error_already_applied' was not declared in this scope" otherwise.

[1] f882bd942283262c27811a937e0d674d365ed72a
parent 9e7fa0d0
Pipeline #224716 passed with stage
in 12 minutes and 38 seconds
......@@ -215,7 +215,7 @@ set_package_properties(WaylandProtocols PROPERTIES
URL "https://gitlab.freedesktop.org/wayland/wayland-protocols/"
)
find_package(PlasmaWaylandProtocols CONFIG)
find_package(PlasmaWaylandProtocols 1.8 CONFIG)
set_package_properties(PlasmaWaylandProtocols PROPERTIES
TYPE REQUIRED
PURPOSE "Collection of Plasma-specific Wayland protocols"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment