Commit 53af330d authored by Fabian Vogt's avatar Fabian Vogt
Browse files

Fix kwin.upd not running if python 2 not installed

Summary:
If the listed interpreter does not exist, kconf_update skips the update.
The update script uses python3, so declare that properly.

Test Plan: Saw the error by accident, it's gone now.

Reviewers: #plasma, zzag

Reviewed By: #plasma, zzag

Subscribers: kwin, plasma-devel

Tags: #kwin

Differential Revision: https://phabricator.kde.org/D26942
parent bc0fbf13
......@@ -36,4 +36,4 @@ Script=kwin-5.16-auto-bordersize.sh,sh
Id=animation-speed
File=kwinrc,kdeglobals
Group=Compositing,KDE
Script=kwin-5.18-move-animspeed.py,python
Script=kwin-5.18-move-animspeed.py,python3
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment