Commit bd4d17b3 authored by Vlad Zahorodnii's avatar Vlad Zahorodnii
Browse files

Drop QtScript dependency

QtScript is not used anywhere anymore plus it's dropped in Qt 6.
parent ae6e6dc6
......@@ -23,7 +23,6 @@ find_package(Qt5 ${QT_MIN_VERSION} CONFIG REQUIRED COMPONENTS
DBus
Quick
QuickWidgets
Script
UiTools
Widgets
X11Extras
......
......@@ -20,7 +20,6 @@ target_link_libraries(testTabBoxClientModel
Qt::Core
Qt::DBus
Qt::Quick
Qt::Script
Qt::Test
Qt::Widgets
Qt::X11Extras
......@@ -56,7 +55,6 @@ target_link_libraries(testTabBoxHandler
Qt::Core
Qt::DBus
Qt::Quick
Qt::Script
Qt::Test
Qt::Widgets
Qt::X11Extras
......
......@@ -195,7 +195,6 @@ target_link_libraries(kwin
Qt::Concurrent
Qt::DBus
Qt::Quick
Qt::Script
KF5::ConfigCore
KF5::ConfigWidgets
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment