Commit f6938af0 authored by Heiko Becker's avatar Heiko Becker
Browse files

Set KDE_COMPILERSETTINGS_LEVEL

Since the KF5 version requirement was incremented to 5.86 the build
started to fail (at least with KF 5.87.0) due to deprecations.
parent 26aab43f
......@@ -7,6 +7,7 @@ set(CMAKE_C_STANDARD 99)
set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.86")
set(KDE_COMPILERSETTINGS_LEVEL "5.82")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment