Commit ab8bc188 authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Use KF5_MIN_VERSION also for ECM, now that it's part of KF

parent ae43abe9
......@@ -6,7 +6,7 @@ set(PROJECT_VERSION "5.12.80")
set(REQUIRED_QT_VERSION "5.9.0")
set(KF5_MIN_VERSION "5.42.0")
find_package(ECM 5.14.0 REQUIRED NO_MODULE)
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
include(KDEInstallDirs)
include(KDECompilerSettings NO_POLICY_SCOPE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment