Commit 481a0eba authored by Aurélien Couderc's avatar Aurélien Couderc Committed by Albert Astals Cid
Browse files

Actually use ${KF5_MIN_VERSION} when searching for KF5 build dependencies

parent abe00120
Pipeline #207213 passed with stage
in 2 minutes and 59 seconds
......@@ -48,7 +48,7 @@ set_package_properties(Qt${QT_MAJOR_VERSION}WebChannel PROPERTIES
)
find_package(KF5 REQUIRED COMPONENTS CoreAddons Config I18n JobWidgets WindowSystem Completion Auth WidgetsAddons IconThemes ConfigWidgets Service GlobalAccel KIO Package NewStuff)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS CoreAddons Config I18n JobWidgets WindowSystem Completion Auth WidgetsAddons IconThemes ConfigWidgets Service GlobalAccel KIO Package NewStuff)
find_package(ZLIB REQUIRED)
set_package_properties(ZLIB PROPERTIES DESCRIPTION "Support for gzip compressed files and data streams"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment