Commit f7064614 authored by Arjen Hiemstra's avatar Arjen Hiemstra
Browse files

Require Qt 5.15

The new threaded CGroup handling requires 5.15 so we should also require
it.
parent 4299978e
......@@ -6,7 +6,7 @@ set(PROJECT_VERSION "5.19.80")
set(PROJECT_VERSION_MAJOR 5)
# check with non-Plasma consumers (e.g. KDevelop) before bumping these versions
set(QT_MIN_VERSION "5.14.0")
set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.66.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment