Commit a7948e7c authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Bump min cmake version to 3.0, move cmake_minimum_required to begin

parent cccf6040
cmake_minimum_required(VERSION 3.0)
project(plasma-desktop)
set(PROJECT_VERSION "5.12.80")
set(PROJECT_VERSION_MAJOR 5)
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(QT_MIN_VERSION "5.9.0")
find_package(ECM 0.0.11 REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment