Commit b0837c45 authored by Heiko Becker's avatar Heiko Becker 🏃
Browse files

Require KF5Codecs

It might be pulled in indirectly (e.g. by KF5ConfigWidgets) but it's
IMHO nice to be as explicit as possible when it comes to expressing
dependencies. KF5Codes is used since [1] or >= 5.20.90.

[1] d7624e78
parent f28d9f2a
......@@ -59,6 +59,7 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
Config
Wallet
WidgetsAddons
Codecs
)
find_package(AccountsQt5 ${ACCOUNTSQT_DEP_VERSION} CONFIG)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment