Commit 5e4fc3b9 authored by Jonathan Riddell's avatar Jonathan Riddell 🏄

Set 5.7 as minimum Qt version as it will not compile with anything less

parent 2bd5eb44
......@@ -5,7 +5,7 @@ set(PROJECT_VERSION "5.10.0")
set(PROJECT_VERSION_MAJOR 5)
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(QT_MIN_VERSION "5.5.0")
set(QT_MIN_VERSION "5.7.0")
find_package(ECM 0.0.11 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment