Commit b96651ac authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧

Don't use older buggier versions of AppStream Qt

Summary:
This is not a hard requirement so if a distribution is using older
versions then it won't have the feature, but it also won't crash.

CCBUG: 391468

Reviewers: #plasma, hein

Reviewed By: #plasma, hein

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D15263
parent 778458c5
......@@ -64,7 +64,7 @@ find_package(KSMServerDBusInterface CONFIG REQUIRED)
find_package(KF5ItemModels CONFIG REQUIRED)
find_package(KF5Emoticons CONFIG REQUIRED)
find_package(AppStreamQt 0.10.4)
find_package(AppStreamQt 0.12.0)
set_package_properties(AppStreamQt PROPERTIES DESCRIPTION "Appstream integration"
TYPE RECOMMENDED
PURPOSE "Needed to allow appstream integration from application menus"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment