Commit baa168ed authored by Méven Car's avatar Méven Car

Fix Warning about KF5::ProcessCore target being deprecated

Reviewers: #plasma, ahiemstra

Reviewed By: ahiemstra

Subscribers: ahiemstra, plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D29626
parent c6a8b2f5
......@@ -81,7 +81,7 @@ find_package(KRunnerAppDBusInterface CONFIG REQUIRED)
find_package(KSMServerDBusInterface CONFIG REQUIRED)
find_package(KF5ItemModels CONFIG REQUIRED)
find_package(KF5Emoticons CONFIG REQUIRED)
find_package(KF5 REQUIRED COMPONENTS SysGuard)
find_package(KSysGuard CONFIG REQUIRED)
find_package(KDED CONFIG REQUIRED)
find_package(KF5Baloo ${KF5_MIN_VERSION})
......
......@@ -29,7 +29,7 @@ target_link_libraries(taskmanagerplugin
KF5::KIOFileWidgets # KFilePlacesModel
KF5::Notifications # KNotificationJobUiDelegate
KF5::Plasma
KF5::ProcessCore
KSysGuard::ProcessCore
KF5::Service
KF5::WindowSystem
PW::LibNotificationManager)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment