Commit 35178156 authored by Nicolas Fella's avatar Nicolas Fella
Browse files

Raise minimum CMake version to 3.16

As discussed in https://mail.kde.org/pipermail/plasma-devel/2021-February/119329.html

GIT_SILENT
parent b6f4feb6
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.16)
project(PlasmaIntegration)
set(PROJECT_VERSION "5.21.80")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment