Commit ad0c561f authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Use KF5_MIN_VERSION also for ECM, now that it's part of KF

parent 4c2eb085
......@@ -8,7 +8,7 @@ set(QT_MIN_VERSION "5.9.0")
set(KF5_MIN_VERSION "5.42.0")
include(FeatureSummary)
find_package(ECM 5.17.0 NO_MODULE)
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set_package_properties(ECM PROPERTIES TYPE REQUIRED DESCRIPTION "Extra CMake Modules." URL "https://projects.kde.org/projects/kdesupport/extra-cmake-modules")
feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND FATAL_ON_MISSING_REQUIRED_PACKAGES)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment