Commit 893175d8 authored by Fabian Vogt's avatar Fabian Vogt

Don't depend on the exact version of Breeze

Summary: This makes it easier to build on dev systems and for backports.

Test Plan: Built master with Breeze 5.13.4 installed - works fine.

Reviewers: #plasma, davidedmundson

Reviewed By: #plasma, davidedmundson

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D15008
parent d4573160
......@@ -31,7 +31,7 @@ set_package_properties(XCB PROPERTIES
PURPOSE "Required to pass style properties to native Windows on X11 Platform"
)
find_package(Breeze ${PROJECT_VERSION} CONFIG)
find_package(Breeze 5 CONFIG)
set_package_properties(Breeze PROPERTIES
TYPE REQUIRED
PURPOSE "For setting the default QStyle name")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment