Commit 9c9dcc86 authored by Jonathan Riddell's avatar Jonathan Riddell 🏄

bump to require Qt 5.14

parent ffd7ee57
......@@ -4,7 +4,7 @@ project(PlasmaIntegration)
set(PROJECT_VERSION "5.18.80")
set(PROJECT_VERSION_MAJOR 5)
set(QT_MIN_VERSION "5.12.0")
set(QT_MIN_VERSION "5.14.0")
set(KF5_MIN_VERSION "5.66.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment