Members of the KDE Community are recommended to subscribe to the kde-community mailing list at https://mail.kde.org/mailman/listinfo/kde-community to allow them to participate in important discussions and receive other important announcements

Commit 888058ad authored by Jan Grulich's avatar Jan Grulich

Require NM 1.4.0 and newer

NM 1.4.0 was released in 2016, even Debian stable has newer version in repositories
so it shouldn't be problem to require it
parent 38b65946
......@@ -51,7 +51,7 @@ set_package_properties(KF5ModemManagerQt PROPERTIES
TYPE OPTIONAL)
# Required only for getting information about NetworkManager version in CMake
find_package(NetworkManager 1.0.0)
find_package(NetworkManager 1.4.0)
set_package_properties(NetworkManager PROPERTIES
TYPE REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment