Commit 908501f1 authored by Harald Sitter's avatar Harald Sitter 🚔

bump to cmake requirement to 3.5

Summary:
kf5 requires 3.5, so plasma-pa effectively does too

(this resolves policy deprecation warnings introduced in 3.3)

Reviewers: #plasma, apol

Reviewed By: apol

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D18806
parent 0adff981
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.5)
project(plasma-volume-control)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment