Require KDE Frameworks 5.42 and Qt 5.9

Get in sync with rest of Plasma
parent 9e76a0d4
......@@ -5,8 +5,8 @@ project(plasma-volume-control)
set(PROJECT_VERSION "5.13.80")
set(PROJECT_VERSION_MAJOR 5)
set(QT_MIN_VERSION "5.7.0")
set(KF5_MIN_VERSION "5.30.0")
set(QT_MIN_VERSION "5.9.0")
set(KF5_MIN_VERSION "5.42.0")
find_package(ECM 1.8.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} ${CMAKE_CURRENT_SOURCE_DIR}/cmake/)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment