Commit 9ea44349 authored by Nicolas Fella's avatar Nicolas Fella

[themeexplorer] Drop writing X-KDE-PluginInfo-Depends

It's supposed to be used to mark other plugins as dependencies, but plasmashell isn't a plugin.

See also https://phabricator.kde.org/T13553
parent dc5c7db9
......@@ -287,7 +287,6 @@ void ThemeModel::editThemeMetaData(const QString& name, const QString& author, c
cg.writeEntry("X-KDE-PluginInfo-Email", email);
cg.writeEntry("X-KDE-PluginInfo-Website", website);
cg.writeEntry("X-KDE-PluginInfo-Category", "Plasma Theme");
cg.writeEntry("X-KDE-PluginInfo-Depends", "plasmashell");
cg.writeEntry("X-KDE-PluginInfo-License", license);
cg.writeEntry("X-KDE-PluginInfo-EnabledByDefault", "true");
cg.writeEntry("X-Plasma-API", "5.0");
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment