Commit 3582f4b0 authored by Andreas Sturmlechner's avatar Andreas Sturmlechner Committed by David Redondo
Browse files

Raise required KSysGuard version to >=5.20.0

Required since commit 0fcecd6c

.

With 5.19:
src/page/FaceLoader.cpp:55:31: error:
‘class KSysGuard::SensorFaceController’ has no member named ‘setShouldSync’)
Signed-off-by: default avatarAndreas Sturmlechner <asturm@gentoo.org>
parent 11b8783d
......@@ -24,7 +24,7 @@ endif()
find_package(Qt5 ${QT_MIN_VERSION} REQUIRED COMPONENTS Quick Widgets DBus)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS I18n Config Declarative Service GlobalAccel KIO DBusAddons NewStuff)
find_package(KSysGuard REQUIRED)
find_package(KSysGuard ${PROJECT_VERSION} REQUIRED)
find_package(Qt5QuickControls2 ${QT_MIN_VERSION})
set_package_properties(Qt5QuickControls2 PROPERTIES
TYPE RUNTIME
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment