Commit 6fdd4623 authored by shenleban tongying's avatar shenleban tongying
Browse files

Doc: Remove outdated requirements section from README.md

parent 31eb0759
Pipeline #214890 passed with stage
in 1 minute and 43 seconds
......@@ -10,13 +10,6 @@ ksystemstats daemon to provide sensor information. It allows extensive
customisation of pages, so it can be made to show exactly which data people
want to see.
Requirements
------------
plasma-systemmonitor requires ksysguard 5.20, libksysguard 5.20, Qt 5.15 (with
at least QtQuick, QtQuick Controls and the Qt.labs.qmlmodels plugin) and
Kirigami 5.74.
<!--
SPDX-FileCopyrightText: 2020 Arjen Hiemstra <ahiemstra@heimr.nl>
SPDX-License-Identifier: BSD-3-Clause
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment