Commit a8decf76 authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧

Remove unneeded check, we already depend on 5.6.1

parent 22893760
function(plasmoidtest plasmoidName)
if (Qt5Core_VERSION_STRING VERSION_LESS "5.6.1")
return()
endif ()
configure_file(
${CMAKE_CURRENT_SOURCE_DIR}/testLayout.js.in
${CMAKE_CURRENT_BINARY_DIR}/testLayout-${plasmoidName}.js
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment