Commit f81f6885 authored by Jonathan Esk-Riddell's avatar Jonathan Esk-Riddell 🏄
Browse files

Update kf5 version requirement to 5.98.0

GIT_SILENT
parent 59418f27
......@@ -6,7 +6,7 @@ cmake_minimum_required(VERSION 3.16)
include(WriteBasicConfigVersionFile)
include(FeatureSummary)
set(KF5_MIN_VERSION "5.94")
set(KF5_MIN_VERSION "5.98.0")
set(KDE_COMPILERSETTINGS_LEVEL "5.82")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment