Commit fed29855 authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧 Committed by Aleix Pol Gonzalez
Browse files

KPipeWire isn't actually required

Just some features will be missing
parent f8c0f7de
Pipeline #202275 passed with stage
in 6 minutes and 29 seconds
......@@ -45,7 +45,7 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
OPTIONAL_COMPONENTS DocTools)
find_package(KDED CONFIG REQUIRED)
find_package(KPipeWire CONFIG REQUIRED)
find_package(KPipeWire CONFIG)
find_package(KF5NetworkManagerQt ${KF5_MIN_VERSION})
set_package_properties(KF5NetworkManagerQt PROPERTIES DESCRIPTION "Qt wrapper for NetworkManager API"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment