Add missing find_dependency calls to libs' CMake config files

parent fc5a4540
@PACKAGE_INIT@
find_dependency(Qt5Core "@QT_MIN_VERSION@")
find_dependency(Qt5Quick "@QT_MIN_VERSION@")
find_dependency(KF5Plasma "@KF5_MIN_VERSION@")
include("${CMAKE_CURRENT_LIST_DIR}/LibColorCorrectLibraryTargets.cmake")
@PACKAGE_INIT@
find_dependency(Qt5Core "@QT_MIN_VERSION@")
include("${CMAKE_CURRENT_LIST_DIR}/LibKWorkspaceLibraryTargets.cmake")
@PACKAGE_INIT@
find_dependency(Qt5Core "@QT_MIN_VERSION@")
find_dependency(Qt5Gui "@QT_MIN_VERSION@")
find_dependency(Qt5Quick "@QT_MIN_VERSION@")
find_dependency(KF5ItemModels "@KF5_MIN_VERSION@")
include("${CMAKE_CURRENT_LIST_DIR}/LibTaskManagerLibraryTargets.cmake")
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment