Commit d2c57378 authored by Méven Car's avatar Méven Car

Fix Warning about KF5::KSysGuard target being deprecated

Summary:
Warnings such as:
```
CMake Warning at /usr/lib/x86_64-linux-gnu/cmake/KF5SysGuard/KF5SysGuardConfig.cmake:37 (me
ssage):
  The KF5:: namespace for KSysGuard targets is deprecated.  Please use
   KSysGuard as namespace.
 Call Stack (most recent call first):
   /usr/share/ECM/find-modules/FindKF5.cmake:74 (find_package)
   CMakeLists.txt:55 (find_package)
```

Test Plan: cmake does not output those warnings

Reviewers: #plasma, ahiemstra, davidedmundson

Reviewed By: #plasma, davidedmundson

Subscribers: plasma-devel

Tags: #plasma

Differential Revision: https://phabricator.kde.org/D29623
parent e67e8d6d
......@@ -52,7 +52,7 @@ set_package_properties(KF5QuickCharts PROPERTIES
# WARNING PlasmaQuick provides unversioned CMake config
find_package(KUserFeedback)
find_package(KF5 REQUIRED COMPONENTS PlasmaQuick)
find_package(KF5 REQUIRED COMPONENTS SysGuard)
find_package(KSysGuard)
find_package(KF5 REQUIRED COMPONENTS Package)
find_package(KF5Baloo)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment