Commit e4c0cf3f authored by Pino Toscano's avatar Pino Toscano
Browse files

cmake: install plymouth.knsrc in newer ECM 5.58.0+ location

plymouth-kcm already requires this version
parent 1f91395d
......@@ -32,7 +32,7 @@ kcoreaddons_desktop_to_json(kcm_plymouth "kcm_plymouth.desktop" SERVICE_TYPES kc
#this desktop file is installed only for retrocompatibility with sycoca
install(FILES kcm_plymouth.desktop DESTINATION ${SERVICES_INSTALL_DIR})
install(TARGETS kcm_plymouth DESTINATION ${PLUGIN_INSTALL_DIR}/kcms)
install(FILES plymouth.knsrc DESTINATION ${KDE_INSTALL_CONFDIR})
install(FILES plymouth.knsrc DESTINATION ${KDE_INSTALL_KNSRCDIR})
kpackage_install_package(package kcm_plymouth kcms)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment