Commit 60066fba authored by Jonathan Esk-Riddell's avatar Jonathan Esk-Riddell 🏄
Browse files

Update kf5 version requirement to 5.82

GIT_SILENT
parent 312fd586
...@@ -4,7 +4,7 @@ project(polkit-kde-agent-1) ...@@ -4,7 +4,7 @@ project(polkit-kde-agent-1)
set(PROJECT_VERSION "5.21.80") set(PROJECT_VERSION "5.21.80")
set(QT_MIN_VERSION "5.15.0") set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.78") set(KF5_MIN_VERSION "5.82")
# we need some parts of the ECM CMake helpers # we need some parts of the ECM CMake helpers
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE) find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment